RubyGems Navigation menu

fauthentic 0.1.0

Fauthentic allows you to easily generate, read, parse and verify OpenSSL certificates and keys

Versions:

  1. 0.2.0 - July 27, 2017 (7.5 KB)
  2. 0.1.0 - June 09, 2017 (7.5 KB)

Runtime Dependencies (1):

  • openssl ~> 2.0
  • Development Dependencies (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.2
  • Owners:

    Authors:

    • Joe Marty

    SHA 256 checksum:

    5a26d09bca724eaf00d7c5a79be9e97a47bc19fb57a333839cd2beda9f3185f3

    Total downloads 18,257

    For this version 1,026

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: