RubyGems Navigation menu

fastlane 2.90.0.beta.20180412050111

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 2.209.0 - August 11, 2022 (1.08 MB)
  2. 2.208.0 - July 19, 2022 (1.1 MB)
  3. 2.207.0 - June 30, 2022 (1.09 MB)
  4. 2.206.2 - May 25, 2022 (1.08 MB)
  5. 2.206.1 - May 21, 2022 (1.07 MB)
  6. 2.90.0.beta.20180412050111 - April 12, 2018 (744 KB)
Show all versions (1280 total)

Runtime Dependencies (34):

  • addressable < 3.0.0, >= 2.3
  • babosa < 2.0.0, >= 1.0.2
  • bundler < 2.0.0, >= 1.12.0
  • CFPropertyList < 4.0.0, >= 2.3
  • colored >= 0
  • commander-fastlane < 5.0.0, >= 4.4.6
  • dotenv < 3.0.0, >= 2.1.1
  • excon < 1.0.0, >= 0.45.0
  • faraday ~> 0.9
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 0.9
  • fastimage < 3.0.0, >= 2.1.0
  • gh_inspector < 2.0.0, >= 1.1.2
  • google-api-client < 0.14.0, >= 0.13.1
  • highline < 2.0.0, >= 1.7.2
  • json < 3.0.0
  • mini_magick ~> 4.5.1
  • multi_json >= 0
  • multipart-post ~> 2.0.0
  • multi_xml ~> 0.5
  • plist < 4.0.0, >= 3.1.0
  • public_suffix ~> 2.0.0
  • rubyzip < 2.0.0, >= 1.1.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • slack-notifier < 3.0.0, >= 2.0.0
  • terminal-notifier < 2.0.0, >= 1.6.2
  • terminal-table < 2.0.0, >= 1.4.5
  • tty-screen < 1.0.0, >= 0.6.3
  • tty-spinner < 1.0.0, >= 0.8.0
  • word_wrap ~> 1.0.0
  • xcodeproj < 2.0.0, >= 1.5.7
  • xcpretty < 1.0.0, >= 0.2.4
  • xcpretty-travis-formatter >= 0.0.3
  • Development Dependencies (16):

    Owners:

    Authors:

    • Manu Wallner, Aaron Brager, Matthew Ellis, Jimmy Dee, Felix Krause, Jan Piotrowski, Luka Mirosevic, Fumiya Nakamura, Maksym Grebenets, Danielle Tomlinson, Iulian Onofrei, Jorge Revuelta H, Helmut Januschka, Joshua Liebowitz, Stefan Natchev, Jérôme Lacoste, Andrew McBurney, Olivier Halligon, Kohki Miki, Josh Holtz

    SHA 256 checksum:

    2a53fe46d8562b6242b73fb0de00a29bd4e3f4a8f218c2b575ebe89e3d22c938

    Total downloads 77,600,154

    For this version 1,391

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: > 1.3.1

    Links: