RubyGems Navigation menu

fastlane 2.136.0

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versões:

  1. 2.150.0 - July 01, 2020 (973 KB)
  2. 2.150.0.rc7 - July 01, 2020 (972 KB)
  3. 2.150.0.rc6 - June 30, 2020 (971 KB)
  4. 2.150.0.rc5 - June 30, 2020 (971 KB)
  5. 2.150.0.rc4 - June 28, 2020 (947 KB)
  6. 2.136.0 - November 15, 2019 (904 KB)
Mostrar todas as versões (1188)

Runtime Dependencies (36):

  • addressable >= 2.3, < 3.0.0
  • babosa >= 1.0.2, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander-fastlane >= 4.4.6, < 5.0.0
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 2.0
  • excon >= 0.45.0, < 1.0.0
  • faraday ~> 0.17
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 0.13.1
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-api-client >= 0.21.2, < 0.24.0
  • google-cloud-storage >= 1.15.0, < 2.0.0
  • highline >= 1.7.2, < 2.0.0
  • json < 3.0.0
  • jwt ~> 2.1.0
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • multi_xml ~> 0.5
  • plist >= 3.1.0, < 4.0.0
  • public_suffix ~> 2.0.0
  • rubyzip >= 1.3.0, < 2.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • slack-notifier >= 2.0.0, < 3.0.0
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.8.1, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Development Dependencies (18):

    Donos:

    Pushed by:

    Autores:

    • Danielle Tomlinson, Jimmy Dee, Helmut Januschka, Olivier Halligon, Joshua Liebowitz, Josh Holtz, Manu Wallner, Jan Piotrowski, Kohki Miki, Stefan Natchev, Jorge Revuelta H, Fumiya Nakamura, Jérôme Lacoste, Felix Krause, Maksym Grebenets, Iulian Onofrei, Matthew Ellis, Aaron Brager, Luka Mirosevic, Andrew McBurney

    SHA 256 checksum:

    7d3e75bc1d0b50acf46f26f69fcbce931b9ee922147b0c4074b6cca7475078a4

    Total de downloads 31.945.434

    Desta versão 351.796

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: