RubyGems Navigation menu

fastlane 2.135.0

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 2.208.0 - July 19, 2022 (1.1 MB)
  2. 2.207.0 - June 30, 2022 (1.09 MB)
  3. 2.206.2 - May 25, 2022 (1.08 MB)
  4. 2.206.1 - May 21, 2022 (1.07 MB)
  5. 2.206.0 - May 18, 2022 (1.07 MB)
  6. 2.135.0 - November 11, 2019 (910 KB)
Show all versions (1279 total)

Runtime Dependencies (36):

  • addressable >= 2.3, < 3.0.0
  • babosa >= 1.0.2, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander-fastlane >= 4.4.6, < 5.0.0
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 2.0
  • excon >= 0.45.0, < 1.0.0
  • faraday ~> 0.17
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 0.13.1
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-api-client >= 0.21.2, < 0.24.0
  • google-cloud-storage >= 1.15.0, < 2.0.0
  • highline >= 1.7.2, < 2.0.0
  • json < 3.0.0
  • jwt ~> 2.1.0
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • multi_xml ~> 0.5
  • plist >= 3.1.0, < 4.0.0
  • public_suffix ~> 2.0.0
  • rubyzip >= 1.3.0, < 2.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • slack-notifier >= 2.0.0, < 3.0.0
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.8.1, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Development Dependencies (18):

    Owners:

    Pushed by:

    Authors:

    • Aaron Brager, Matthew Ellis, Josh Holtz, Stefan Natchev, Jorge Revuelta H, Helmut Januschka, Fumiya Nakamura, Manu Wallner, Iulian Onofrei, Felix Krause, Joshua Liebowitz, Olivier Halligon, Danielle Tomlinson, Maksym Grebenets, Jérôme Lacoste, Jimmy Dee, Andrew McBurney, Kohki Miki, Luka Mirosevic, Jan Piotrowski

    SHA 256 checksum:

    ce1c4f29d06e8bf89926953940afd78812d320b8f1fe4547597f330a3240e856

    Total downloads 76,943,886

    For this version 83,331

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: