RubyGems Navigation menu

faraday_middleware-aws-sigv4 0.5.0

Faraday middleware for AWS Signature Version 4 using aws-sigv4.

版本列表:

  1. 0.5.0 - January 07, 2021 (8.5 KB)
  2. 0.4.0 - October 13, 2020 (8.5 KB)
  3. 0.3.0 - September 30, 2019 (8.0 KB)
  4. 0.2.5 - September 30, 2019 (8.0 KB)
  5. 0.2.4 - January 30, 2018 (8.0 KB)
显示所有 (11 个版本)

Runtime 依赖关系 (2):

  • aws-sigv4 ~> 1.0
  • faraday >= 0.15
  • 所有者:

    Pushed by:

    作者:

    • Genki Sugawara

    SHA 256 checksum:

    9d8c7fa31f094c106428a9caaba3c943f1f0bb4d342ab5b61a3ee30c05b1e59c

    下载总次数 12,552,710

    这个版本 536,667

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4

    相关链接: