RubyGems Navigation menu

faraday_middleware-aws-sigv4 0.4.0

Faraday middleware for AWS Signature Version 4 using aws-sigv4.

Versions:

  1. 0.5.0 - January 07, 2021 (8.5 KB)
  2. 0.4.0 - October 13, 2020 (8.5 KB)
  3. 0.3.0 - September 30, 2019 (8 KB)
  4. 0.2.5 - September 30, 2019 (8 KB)
  5. 0.2.4 - January 30, 2018 (8 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • aws-sigv4 ~> 1.0
  • faraday >= 0.15
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • Genki Sugawara

    SHA 256 checksum:

    552f121df5a57066113754f310ddb21b8730d88b2e9ebe51792bee16a1cb96ef

    Total downloads 12,270,248

    For this version 177,585

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: