RubyGems Navigation menu

faraday_middleware-aws-sigv4 0.2.2

Faraday middleware for AWS Signature Version 4 using aws-sigv4.

Versions:

  1. 0.5.0 - January 07, 2021 (8.5 KB)
  2. 0.4.0 - October 13, 2020 (8.5 KB)
  3. 0.3.0 - September 30, 2019 (8 KB)
  4. 0.2.5 - September 30, 2019 (8 KB)
  5. 0.2.4 - January 30, 2018 (8 KB)
  6. 0.2.2 - September 12, 2017 (8 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • aws-sigv4 ~> 1.0
  • faraday ~> 0.13
  • Development Dependencies (7):

    Owners:

    Authors:

    • Genki Sugawara

    SHA 256 checksum:

    98c402fb1e8d6c01b309d569bc0daddba3763645d8a24ec1601f4ba1df082e46

    Total downloads 15,164,534

    For this version 1,050

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: