RubyGems Navigation menu

faraday-panoptes 0.3.0

Provides middleware to set the correct request headers, and handle authentication for Zooniverse's Panoptes API.

Versões:

  1. 0.3.0 - May 09, 2017 (8,5 KB)
  2. 0.2.0 - January 26, 2016 (8,5 KB)
  3. 0.1.0 - November 26, 2015 (8 KB)

Runtime Dependencies (2):

Development Dependencies (7):

  • bundler ~> 1.10
  • openssl >= 0
  • pry >= 0
  • rake ~> 10.0
  • rspec >= 0
  • vcr >= 0
  • webmock >= 0
  • Donos:

    Autores:

    • Marten Veldthuis

    SHA 256 checksum:

    6a019df4276b694a69c64afe3d0bc73f6e2ce8b7c052050f269fa1b3875a1161

    Total de downloads 32.739

    Desta versão 13.706

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: