RubyGems Navigation menu

faraday-net_http 2.0.0.alpha.pre.1

Faraday adapter for Net::HTTP

Versions:

  1. 2.0.1 - January 05, 2022 (8 KB)
  2. 2.0.0 - January 04, 2022 (8 KB)
  3. 2.0.0.alpha.pre.2 - December 02, 2021 (8 KB)
  4. 2.0.0.alpha.pre.1 - November 01, 2021 (8 KB)
  5. 1.0.1 - January 12, 2021 (8 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • faraday ~> 2.0.0.alpha.pre.2
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • Jan van der Pas

    SHA 256 checksum:

    898302280f5c8d44604f3a675a4ac7bfd651e82ad67e42afbdfecc205f2bca5f

    Total downloads 57,401,041

    For this version 294

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Required Rubygems Version: > 1.3.1

    Links: