RubyGems Navigation menu

expectations 2.0.0

A lightweight unit testing framework. Tests (expectations) will be written as follows expect 2 do 1 + 1 end expect(1 + 1) == 2 expect NoMethodError do Object.invalid_method_call end.

Versões:

  1. 2.0.0 - February 13, 2010 (14 KB)
  2. 1.2.1 - July 25, 2009 (13,5 KB)
  3. 1.2.0 - July 25, 2009 (13 KB)
  4. 1.1.0 - July 25, 2009 (13 KB)
  5. 1.0.0 - July 25, 2009 (13 KB)
Mostrar todas as versões (30)

Runtime Dependencies (1):

  • mocha >= 0.5.5
  • Donos:

    Autores:

    • Jay Fields

    SHA 256 checksum:

    479dc9e1b6e9d92c1c9ef1cbd329054b211a776091fa0d36f0084bc7bb5fcf45

    Total de downloads 105.468

    Desta versão 16.818

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: