RubyGems Navigation menu

expectations 2.0.0

A lightweight unit testing framework. Tests (expectations) will be written as follows expect 2 do 1 + 1 end expect(1 + 1) == 2 expect NoMethodError do Object.invalid_method_call end.

Versions:

  1. 2.0.0 - February 13, 2010 (14 ko)
  2. 1.2.1 - July 25, 2009 (13,5 ko)
  3. 1.2.0 - July 25, 2009 (13 ko)
  4. 1.1.0 - July 25, 2009 (13 ko)
  5. 1.0.0 - July 25, 2009 (13 ko)
Voir toutes les versions (30)

Dépendances de Runtime (1):

  • mocha >= 0.5.5
  • Propriétaires:

    Auteurs:

    • Jay Fields

    Total de contrôle SHA 256:

    479dc9e1b6e9d92c1c9ef1cbd329054b211a776091fa0d36f0084bc7bb5fcf45

    Total de téléchargements 105 483

    Pour cette version 16 832

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: