RubyGems Navigation menu

expectations 0.2.4

A lightweight unit testing framework. Tests (expectations) will be written as follows expect 2 do 1 + 1 end expect NoMethodError do Object.invalid_method_call end.

版本列表:

  1. 2.0.0 - February 13, 2010 (14.0 KB)
  2. 1.2.1 - July 25, 2009 (13.5 KB)
  3. 1.2.0 - July 25, 2009 (13.0 KB)
  4. 1.1.0 - July 25, 2009 (13.0 KB)
  5. 1.0.0 - July 25, 2009 (13.0 KB)
  6. 0.2.4 - July 25, 2009 (12.5 KB)
显示所有 (30 个版本)

Runtime 依赖关系 (1):

  • mocha >= 0.5.5
  • 所有者:

    作者:

    • Jay Fields

    SHA 256 checksum:

    fbff1a55de4c50a664c602f0ad4daee31f844339c75ed5ffc80ce83ae9576556

    下载总次数 107,179

    这个版本 3,116

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    相关链接: