RubyGems Navigation menu

expectations 0.2.4

A lightweight unit testing framework. Tests (expectations) will be written as follows expect 2 do 1 + 1 end expect NoMethodError do Object.invalid_method_call end.

Versionen:

  1. 2.0.0 - February 13, 2010 (14 KB)
  2. 1.2.1 - July 25, 2009 (13,5 KB)
  3. 1.2.0 - July 25, 2009 (13 KB)
  4. 1.1.0 - July 25, 2009 (13 KB)
  5. 1.0.0 - July 25, 2009 (13 KB)
  6. 0.2.4 - July 25, 2009 (12,5 KB)
Zeige alle Versionen (30 total)

Runtime Abhängigkeiten (1):

  • mocha >= 0.5.5
  • Besitzer:

    Autoren:

    • Jay Fields

    SHA 256-Prüfsumme:

    fbff1a55de4c50a664c602f0ad4daee31f844339c75ed5ffc80ce83ae9576556

    Downloads insgesamt 107.179

    Für diese Version 3.116

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: