RubyGems Navigation menu

exlibris-aleph 2.0.4

Library to handle Exlibris' Aleph ILS.

Versions:

  1. 2.0.4 - August 04, 2014 (134 ko)
  2. 2.0.3 - August 04, 2014 (134 ko)
  3. 2.0.0 - July 03, 2014 (133 ko)
  4. 1.1.0 - September 25, 2013 (282 ko)
  5. 1.0.8 - September 24, 2013 (283 ko)
Voir toutes les versions (24)

Dépendances de Runtime (4):

  • faraday ~> 0.9.0
  • marc ~> 0.8.0
  • multi_xml ~> 0.5.0
  • require_all ~> 1.3.0
  • Dépendances de Development (5):

  • nokogiri ~> 1.6.0
  • rake ~> 10.3.0
  • rspec ~> 2.14.0
  • timecop ~> 0.7.1
  • vcr ~> 2.9.0
  • Propriétaires:

    Auteurs:

    • Scot Dalton

    Total de contrôle SHA 256:

    b2bf96548e27578a8cd4935365d70fe08fcfb4901d5d972106973e0aab16c657

    Total de téléchargements 63 580

    Pour cette version 14 057

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: