RubyGems Navigation menu

exlibris-aleph 1.0.2

Library to handle Exlibris' Aleph ILS.

Versions:

  1. 2.0.4 - August 04, 2014 (134 ko)
  2. 2.0.3 - August 04, 2014 (134 ko)
  3. 2.0.0 - July 03, 2014 (133 ko)
  4. 1.1.0 - September 25, 2013 (282 ko)
  5. 1.0.8 - September 24, 2013 (283 ko)
  6. 1.0.2 - March 06, 2013 (281 ko)
Voir toutes les versions (24)

Dépendances de Runtime (7):

  • activesupport ~> 3.2.12
  • builder ~> 3.0.0
  • httparty ~> 0.10.2
  • marc ~> 0.5.0
  • nokogiri ~> 1.5.6
  • rake ~> 10.0.3
  • require_all ~> 1.2.1
  • Dépendances de Development (2):

  • vcr ~> 2.4.0
  • webmock ~> 1.9.0
  • Propriétaires:

    Auteurs:

    • Scot Dalton

    Total de contrôle SHA 256:

    428f0f76478761d0e059592a4ac4324d6d0541035d2756ea8c0169b239dfefb0

    Total de téléchargements 66 113

    Pour cette version 2 172

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: