RubyGems Navigation menu

execute_with_rescue_with_airbrake 0.0.3

The Airbrake adapter plus mixin to be used with `execute_with_rescue`

Versions:

  1. 0.0.3 - January 04, 2016 (19 KB)
  2. 0.0.2 - June 03, 2014 (11.5 KB)
  3. 0.0.1 - March 27, 2014 (12 KB)

Runtime Dependencies (2):

  • airbrake < 5, >= 3.1
  • execute_with_rescue >= 0.0.1, ~> 0.0
  • Development Dependencies (8):

    Owners:

    Authors:

    • PikachuEXE

    SHA 256 checksum:

    7b0549fa81f0277758cd56127883512733ada3e0e8286df5528ccfe3b052c2a8

    Total downloads 4,669

    For this version 1,564

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: >= 1.4.0

    Links: