RubyGems Navigation menu

execute_with_rescue 0.0.3

Saves your from writing `begin...rescue...ensure...end` everywhere. This assumes you know how to use `rescue_from` not just within a controller.

Versions:

  1. 0.0.3 - May 11, 2017 (18 KB)
  2. 0.0.2 - December 23, 2016 (18 KB)
  3. 0.0.1 - March 26, 2014 (10.5 KB)

Runtime Dependencies (1):

  • activesupport < 6.0.0, >= 4.1.0
  • Development Dependencies (8):

  • appraisal ~> 2.0
  • bundler ~> 1.5
  • coveralls >= 0.7
  • gem-release >= 0.7
  • rake <= 13.0, >= 10.0
  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • rubocop ~> 0.30
  • Owners:

    Authors:

    • PikachuEXE

    SHA 256 checksum:

    8115dbc92242476e2531fba4374ecf9c7e0f2634b7609170d827df01bb4fde4c

    Total downloads 3,899

    For this version 900

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Required Rubygems Version: >= 1.4.0

    Links: