RubyGems Navigation menu

evil-struct 0.0.4

Structure with type constraints based on dry-initializer

Versions:

  1. 0.0.4 - January 28, 2017 (11,5 ko)
  2. 0.0.3 - November 21, 2016 (11,5 ko)
  3. 0.0.2 - November 20, 2016 (10 ko)
  4. 0.0.1 - November 20, 2016 (10 ko)

Dépendances de Runtime (1):

Dépendances de Development (4):

  • dry-types > 0.9
  • rake > 11
  • rspec ~> 3.0
  • rubocop >= 0.44
  • Propriétaires:

    Auteurs:

    • Andrew Kozin (nepalez)

    Total de contrôle SHA 256:

    a6083d4892ca890316cfb3166f229c1f30dddc52710e1fe5e927251eef7f5156

    Total de téléchargements 31 131

    Pour cette version 26 930

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3

    Liens: