RubyGems Navigation menu

evil-struct 0.0.4

Structure with type constraints based on dry-initializer

Versionen:

  1. 0.0.4 - January 28, 2017 (11,5 KB)
  2. 0.0.3 - November 21, 2016 (11,5 KB)
  3. 0.0.2 - November 20, 2016 (10 KB)
  4. 0.0.1 - November 20, 2016 (10 KB)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (4):

  • dry-types > 0.9
  • rake > 11
  • rspec ~> 3.0
  • rubocop >= 0.44
  • Besitzer:

    Autoren:

    • Andrew Kozin (nepalez)

    SHA 256-Prüfsumme:

    a6083d4892ca890316cfb3166f229c1f30dddc52710e1fe5e927251eef7f5156

    Downloads insgesamt 31.170

    Für diese Version 26.956

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3

    Links: