RubyGems Navigation menu

evil-client 3.1.0

Human-friendly DSL for building HTTP(s) clients in Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.2.0 - January 18, 2023 (56.5 KB)
  2. 3.1.0 - July 04, 2022 (56.5 KB)
  3. 3.0.4 - July 09, 2019 (56.5 KB)
  4. 3.0.3 - May 06, 2019 (56.5 KB)
  5. 3.0.2 - March 01, 2018 (56.5 KB)
显示所有版本 (共 19 个)

Runtime 依赖 (4):

mime-types >= 3.1
rack >= 2
tram-policy >= 0.3.1, < 3

Development 依赖 (6):

rake >= 10
rspec >= 3.0
rspec-its >= 0
rubocop >= 0
timecop >= 0
webmock >= 0

业主:

推送:

作者:

  • Andrew Kozin (nepalez), Ravil Bairamgalin (brainopia)

SHA 256 校验和:

fe77d75dc08c95e647f9bf705a7e4c189565707e7067e592b338e5db6485e67e

下载总量 115,184

这个版本 8,043

许可:

MIT

需要的 Ruby 版本: >= 2.6

链接: