RubyGems Navigation menu

evil-client 0.3.2

Human-friendly DSL for building HTTP(s) clients in Ruby

Versions:

  1. 3.1.0 - July 04, 2022 (56,5 ko)
  2. 3.0.4 - July 09, 2019 (56,5 ko)
  3. 3.0.3 - May 06, 2019 (56,5 ko)
  4. 3.0.2 - March 01, 2018 (56,5 ko)
  5. 3.0.1 - January 05, 2018 (56,5 ko)
  6. 0.3.2 - November 29, 2016 (32,5 ko)
Voir toutes les versions (18)

Dépendances de Runtime (3):

  • evil-struct >= 0.0.2
  • mime-types > 1
  • rack < 3, >= 1
  • Dépendances de Development (5):

  • dry-types ~> 0.9
  • rake ~> 11
  • rspec ~> 3.0
  • rubocop ~> 0.44
  • webmock ~> 2.1
  • Propriétaires:

    Auteurs:

    • Andrew Kozin (nepalez), Ravil Bairamgalin (brainopia)

    Total de contrôle SHA 256:

    456c11ec5dc076f5637d5b1f450dba0613667c8740ac850d4feac95b77d6b0e0

    Total de téléchargements 71 567

    Pour cette version 2 671

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3

    Liens: