RubyGems Navigation menu

evil-client 0.3.2

Human-friendly DSL for building HTTP(s) clients in Ruby

Versões:

  1. 3.1.0 - July 04, 2022 (56,5 KB)
  2. 3.0.4 - July 09, 2019 (56,5 KB)
  3. 3.0.3 - May 06, 2019 (56,5 KB)
  4. 3.0.2 - March 01, 2018 (56,5 KB)
  5. 3.0.1 - January 05, 2018 (56,5 KB)
  6. 0.3.2 - November 29, 2016 (32,5 KB)
Mostrar todas as versões (18)

Runtime Dependencies (3):

  • evil-struct >= 0.0.2
  • mime-types > 1
  • rack < 3, >= 1
  • Development Dependencies (5):

  • dry-types ~> 0.9
  • rake ~> 11
  • rspec ~> 3.0
  • rubocop ~> 0.44
  • webmock ~> 2.1
  • Donos:

    Autores:

    • Andrew Kozin (nepalez), Ravil Bairamgalin (brainopia)

    SHA 256 checksum:

    456c11ec5dc076f5637d5b1f450dba0613667c8740ac850d4feac95b77d6b0e0

    Total de downloads 72.637

    Desta versão 2.702

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3

    Links: