RubyGems Navigation menu

embulk 0.11.0-java

Embulk's runtime library for Ruby. Embulk users need to install it when running a gem-packaged plugin.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.11.3 - March 11, 2024 java (26,5 KB)
  2. 0.11.2 - November 21, 2023 java (26,5 KB)
  3. 0.11.1 - September 26, 2023 java (26,5 KB)
  4. 0.11.0 - June 13, 2023 java (26,5 KB)
  5. 0.10.50 - May 15, 2023 java (26,5 KB)
Mostrar todas las versiones (194 total)

dependencias de Runtime (1):

msgpack >= 1.1.0

Propietarios:

Subida por:

Autores:

  • Sadayuki Furuhashi, Muga Nishizawa, Dai MIKURUBE

SHA 256 checksum:

f06e540679a6889a1111862f522e3f38509f749963d7f13093580d871c7f373a

Total de descargas 715.345

Para esta versión 3.775

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3.0

Enlace: