RubyGems Navigation menu

em-zeromq 0.5.0

Low level event machine support for ZeroMQ

Versions:

  1. 0.5.0 - May 01, 2014 (10,5 ko)
  2. 0.4.2 - April 28, 2013 (11,5 ko)
  3. 0.4.1 - January 09, 2013 (10,5 ko)
  4. 0.4.0 - November 15, 2012 (10,5 ko)
  5. 0.3.1 - October 01, 2012 (10,5 ko)
Voir toutes les versions (14)

Dépendances de Runtime (3):

eventmachine >= 1.0.0
ffi >= 1.0.0
ffi-rzmq ~> 2.0.1

Dépendances de Development (3):

rake >= 0
rspec >= 2.5.0
simplecov >= 0

Propriétaires:

Auteurs:

  • Andrew Cholakian, Julien Ammous

Total de contrôle SHA 256:

3212951176e52d618c57404e39da0a9b3c88d731b6f384a52b90faac7dfe8829

Total de téléchargements 79 441

Pour cette version 21 757

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: >= 0

Liens: