RubyGems Navigation menu

em-synchrony 0.1.1

Fiber aware EventMachine libraries

Versions:

  1. 1.0.6 - December 02, 2016 (35 KB)
  2. 1.0.5 - April 10, 2016 (35 KB)
  3. 1.0.4 - January 18, 2015 (32 KB)
  4. 1.0.3 - January 21, 2013 (30 KB)
  5. 1.0.2 - June 18, 2012 (29.5 KB)
  6. 0.1.1 - March 18, 2010 (9 KB)
Show all versions (13 total)

Runtime Dependencies (1):

  • eventmachine >= 0.12.9
  • Owners:

    Authors:

    • Ilya Grigorik

    SHA 256 checksum:

    5c77057dcec52a0a6624758039dbc300f1fe5cb6abf30247ca8181a081803f14

    Total downloads 5,513,404

    For this version 3,428

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9

    Links: