RubyGems Navigation menu

dtk-common 0.10.3

Dtk common is needed to use dtk-client gem, provides common libraries for running DTK CLI.

版本列表:

  1. 0.12.0 - June 07, 2018 (48.0 KB)
  2. 0.11.0 - May 23, 2017 (48.0 KB)
  3. 0.10.3 - January 19, 2017 (48.0 KB)
  4. 0.10.1 - December 09, 2016 (50.0 KB)
  5. 0.10.0 - September 16, 2016 (50.0 KB)
显示所有 (26 个版本)

Runtime 依赖关系 (5):

  • colorize ~> 0.5.8
  • dtk-common-core = 0.10.1
  • erubis ~> 2.7
  • grit ~> 2.5
  • rugged ~> 0.17.0.b7
  • 所有者:

    作者:

    • Rich PELAVIN

    SHA 256 checksum:

    953cb79aa73f81688bd1b38e07772f363b95b9ec63aaedf20f44dafb049aeeac

    下载总次数 40,357

    这个版本 1,057

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: