RubyGems Navigation menu

dtk-common 0.10.0

Dtk common is needed to use dtk-client gem, provides common libraries for running DTK CLI.

Versions:

  1. 0.12.0 - June 07, 2018 (48 KB)
  2. 0.11.0 - May 23, 2017 (48 KB)
  3. 0.10.3 - January 19, 2017 (48 KB)
  4. 0.10.1 - December 09, 2016 (50 KB)
  5. 0.10.0 - September 16, 2016 (50 KB)
Show all versions (26 total)

Runtime Dependencies (6):

  • colorize ~> 0.5.8
  • docker-api ~> 1.26
  • dtk-common-core = 0.10.0
  • erubis ~> 2.7
  • grit ~> 2.5
  • rugged ~> 0.17.0.b7
  • Owners:

    Authors:

    • Rich PELAVIN

    SHA 256 checksum:

    8edaf7be8586f6c1ded2d02deee743e742d86cfc34e4e6c7249f3b183a029580

    Total downloads 39,031

    For this version 1,031

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: