RubyGems Navigation menu

dslimple 2.0.3

DSLimple is a tool to manage DNSimple. It defines the state of DNSimple using DSL, and updates DNSimple according to DSL.

Versiones:

  1. 2.0.7 - June 12, 2021 (10 KB)
  2. 2.0.6 - June 12, 2021 (10 KB)
  3. 2.0.5 - August 18, 2019 (10 KB)
  4. 2.0.4 - December 16, 2018 (10 KB)
  5. 2.0.3 - December 16, 2018 (10 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (2):

  • dnsimple ~> 4.0
  • thor ~> 0.19
  • dependencias de Development (4):

  • bundler ~> 1.11
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0
  • Propietarios:

    Autores:

    • Sho Kusano

    SHA 256 checksum:

    d4e26969906b38904c2f4e935a2d5bff96f1554052648bf0619531932917d848

    Total de descargas 12.675

    Para esta versión 796

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: