RubyGems Navigation menu

dnsimple 8.1.0

The DNSimple API client for Ruby.

Versions:

  1. 8.1.0 - September 19, 2022 (85 KB)
  2. 8.0.0 - August 10, 2022 (84.5 KB)
  3. 7.1.1 - January 20, 2022 (84.5 KB)
  4. 7.1.0 - October 19, 2021 (84.5 KB)
  5. 7.0.0 - June 07, 2021 (84 KB)
Show all versions (29 total)

Runtime Dependencies (1):

Development Dependencies (4):

Owners:

Pushed by:

Authors:

  • DNSimple

SHA 256 checksum:

89b3b4fa1e532fb0e711e39edc2ab061dfc5fb8571eb66fb81c81f5c1d6f92fb

Total downloads 1,779,842

For this version 13,791

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.7

Links: