RubyGems Navigation menu

dry-validation 1.10.0

Validation library

版本列表:

  1. 1.10.0 - November 04, 2022 (27.5 KB)
  2. 1.9.0 - October 15, 2022 (27.5 KB)
  3. 1.8.1 - May 28, 2022 (27.5 KB)
  4. 1.8.0 - February 17, 2022 (27.5 KB)
  5. 1.7.0 - September 12, 2021 (27.0 KB)
显示所有 (69 个版本)

Runtime 依赖关系 (5):

dry-core ~> 1.0, < 2
dry-schema >= 1.12, < 2
zeitwerk ~> 2.6

Development 依赖关系 (3):

bundler >= 0
rake >= 0
rspec >= 0

所有者:

Pushed by:

作者:

  • Piotr Solnica

SHA 256 checksum:

352afd75629772570f54f03d3e7847ac345e628bf345874d49f1dabacc8ceaac

下载总次数 38,847,704

这个版本 727,922

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

相关链接: