RubyGems Navigation menu

dry-core 0.4.9

A toolset of small support modules used throughout the dry-rb ecosystem.

Versions:

  1. 0.4.9 - August 09, 2019 (15.5 KB)
  2. 0.4.8 - June 23, 2019 (15.5 KB)
  3. 0.4.7 - June 25, 2018 (15 KB)
  4. 0.4.6 - May 14, 2018 (15 KB)
  5. 0.4.5 - March 13, 2018 (15 KB)
Show all versions (21 total)

Runtime Dependencies (1):

Development Dependencies (3):

  • bundler >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Nikita Shilnikov

    SHA 256 checksum:

    f36e0241833ea45e3ad1a6da48e5d32d1b5b8dd91fb24adee7b17a92b5702e4d

    Total downloads 23,374,541

    For this version 10,680,344

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: