RubyGems Navigation menu

dry-matcher 0.8.3

Flexible, expressive pattern matching for Ruby

Versiones:

  1. 0.8.3 - January 07, 2020 (20 KB)
  2. 0.8.2 - September 06, 2019 (10 KB)
  3. 0.8.1 - August 13, 2019 (10 KB)
  4. 0.8.0 - July 30, 2019 (10 KB)
  5. 0.7.0 - January 10, 2018 (10 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (1):

  • dry-core >= 0.4.8
  • dependencias de Development (1):

  • rake ~> 13.0
  • Propietarios:

    Subida por:

    Autores:

    • Tim Riley, Nikita Shilnikov

    SHA 256 checksum:

    6c6cf041d66a160ca66ca3a4dc959f3ab39d0e4b93b11e1bf60863c0dd4761bb

    Total de descargas 1.711.035

    Para esta versión 617.070

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.0

    Enlace: