RubyGems Navigation menu

dry-matcher 0.9.0

Flexible, expressive pattern matching for Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.0 - January 01, 2023 (11.0 KB)
  2. 0.10.0 - November 16, 2022 (11.0 KB)
  3. 0.9.0 - March 05, 2021 (10.5 KB)
  4. 0.8.3 - January 07, 2020 (15.5 KB)
  5. 0.8.2 - September 06, 2019 (11.0 KB)
显示所有版本 (共 10 个)

Runtime 依赖 (1):

dry-core ~> 0.4, >= 0.4.8

Development 依赖 (1):

rake >= 0

业主:

推送:

作者:

  • Tim Riley, Nikita Shilnikov

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 7,063,664

这个版本 2,389,208

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

链接: