RubyGems Navigation menu

dry-events 0.3.0

Pub/sub system

Versões:

  1. 0.3.0 - April 11, 2021 (10 KB)
  2. 0.2.0 - July 24, 2019 (13 KB)
  3. 0.1.1 - March 22, 2019 (12 KB)
  4. 0.1.0 - January 02, 2018 (11 KB)

Runtime Dependencies (2):

  • concurrent-ruby ~> 1.0
  • dry-core ~> 0.5, >= 0.5
  • Development Dependencies (3):

    Donos:

    Pushed by:

    Autores:

    • Piotr Solnica

    SHA 256 checksum:

    707710e4d25eb42730e878513804de87dcd05eaf2d77037eff2df2d2b1536904

    Total de downloads 2.865.174

    Desta versão 558.409

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.5.0

    Links: