RubyGems Navigation menu

dropbox_api 0.1.15

Library for communicating with Dropbox API v2

Versions:

  1. 0.1.18 - December 07, 2019 (244 KB)
  2. 0.1.17 - May 31, 2019 (233 KB)
  3. 0.1.16 - February 16, 2019 (225 KB)
  4. 0.1.15 - November 16, 2018 (225 KB)
  5. 0.1.14 - November 12, 2018 (41.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • faraday <= 0.15.2, >= 0.8
  • oauth2 <= 1.4, >= 1.1
  • Development Dependencies (5):

  • bundler >= 1.7
  • rake ~> 10.0
  • rspec >= 0
  • vcr >= 0
  • webmock >= 0
  • Owners:

    Authors:

    • Jesús Burgos

    SHA 256 checksum:

    8b64ef602f5f7c61ac902f662fa0bec04991ec59c778547230f08de183c2c6c1

    Total downloads 1,055,249

    For this version 13,846

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: