RubyGems Navigation menu

dm-validations 1.2.0.rc1

Library for performing validations on DM models and pure Ruby object

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.2.0 - October 13, 2011 (55 KB)
  2. 1.2.0.rc2 - September 21, 2011 (55 KB)
  3. 1.2.0.rc1 - September 09, 2011 (55 KB)
  4. 1.1.0 - March 17, 2011 (53 KB)
  5. 1.1.0.rc3 - March 11, 2011 (53 KB)
Mostrar todas las versiones (26 total)

dependencias de Runtime (1):

dm-core ~> 1.2.0.rc1

dependencias de Development (4):

dm-types ~> 1.2.0.rc1
jeweler ~> 1.6.4
rake ~> 0.9.2
rspec ~> 1.3.2

Propietarios:

Autores:

  • Guy van den Berg

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 2.428.625

Para esta versión 3.161

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: