RubyGems Navigation menu

dm-validations 1.2.0.rc1

Library for performing validations on DM models and pure Ruby object

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.2.0 - October 13, 2011 (55 KB)
  2. 1.2.0.rc2 - September 21, 2011 (55 KB)
  3. 1.2.0.rc1 - September 09, 2011 (55 KB)
  4. 1.1.0 - March 17, 2011 (53 KB)
  5. 1.1.0.rc3 - March 11, 2011 (53 KB)
Zeige alle Versionen (26 total)

Runtime Abhängigkeiten (1):

dm-core ~> 1.2.0.rc1

Development Abhängigkeiten (4):

dm-types ~> 1.2.0.rc1
jeweler ~> 1.6.4
rake ~> 0.9.2
rspec ~> 1.3.2

Besitzer:

Autoren:

  • Guy van den Berg

SHA 256-Prüfsumme:

ae21f45beecbd9b2bab375df69b9904d7ec7de987955410f3a4308d0ff6565cd

Downloads insgesamt 2.424.089

Für diese Version 3.120

Lizenzen:

k.A.

Erforderliche Ruby-Version: None

Required Rubygems Version: > 1.3.1

Links: