RubyGems Navigation menu

dm-sqlserver-adapter 1.2.0

Microsoft SQL Server Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (8 ko)
  2. 1.2.0.rc2 - September 21, 2011 (8 ko)
  3. 1.1.0 - March 17, 2011 (8 ko)
  4. 1.1.0.rc3 - March 11, 2011 (8 ko)
  5. 1.1.0.rc1 - March 01, 2011 (8 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

Dépendances de Development (3):

  • dm-migrations ~> 1.2.0
  • jeweler ~> 1.6.4
  • rspec ~> 1.3.2
  • Propriétaires:

    Auteurs:

    • Clifford Heath

    Total de contrôle SHA 256:

    bbb6250bf4fb88619d194857607aceb3b461d26298ba6dbb71fa57ceab96725a

    Total de téléchargements 26 402

    Pour cette version 5 103

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: > 1.3.1

    Liens: