RubyGems Navigation menu

dm-serializer 1.2.2

DataMapper plugin for serializing Resources and Collections

Versions:

  1. 1.2.2 - August 02, 2012 (17 ko)
  2. 1.2.1 - October 24, 2011 (17,5 ko)
  3. 1.2.0 - October 13, 2011 (18 ko)
  4. 1.2.0.rc2 - September 21, 2011 (18 ko)
  5. 1.2.0.rc1 - September 09, 2011 (18 ko)
Voir toutes les versions (28)

Dépendances de Runtime (5):

  • dm-core ~> 1.2.0
  • fastercsv ~> 1.5
  • json ~> 1.6
  • json_pure ~> 1.6
  • multi_json ~> 1.0
  • Dépendances de Development (2):

  • rake ~> 0.9
  • rspec ~> 1.3
  • Propriétaires:

    Auteurs:

    • Guy van den Berg, Dan Kubb

    Total de contrôle SHA 256:

    c4974d04e6c954a7ed7eb4f4435de563b52b5bec898d5608d73e5a469a587757

    Total de téléchargements 2 151 448

    Pour cette version 1 749 339

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: