RubyGems Navigation menu

dm-mysql-adapter 1.2.0

MySQL Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (7 ko)
  2. 1.2.0.rc2 - September 21, 2011 (7 ko)
  3. 1.2.0.rc1 - September 09, 2011 (7 ko)
  4. 1.1.0 - March 17, 2011 (7 ko)
  5. 1.1.0.rc3 - March 11, 2011 (7 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

  • dm-do-adapter ~> 1.2.0
  • do_mysql ~> 0.10.6
  • Dépendances de Development (4):

  • dm-migrations ~> 1.2.0
  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Propriétaires:

    Auteurs:

    • Dan Kubb

    Total de contrôle SHA 256:

    c3f89171ff5e7a1e7ceb4136fd8623c7e428b5b5cf96a956b1c97a839cf75f5a

    Total de téléchargements 631 770

    Pour cette version 546 945

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: