RubyGems Navigation menu

discourse-omniauth-jwt 0.0.3

An OmniAuth strategy to accept JWT-based single sign-on.

Versions:

  1. 0.0.3 - December 02, 2019 (9.5 KB)
  2. 0.0.2 - September 14, 2015 (9.5 KB)

Runtime Dependencies (2):

jwt ~> 2.2.1
omniauth ~> 1.1

Development Dependencies (6):

bundler ~> 1.3
guard >= 0
rack-test >= 0
rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Michael Bleigh, Robin Ward

SHA 256 checksum:

4a56ea6c320e320b5bd4e462aa933ea9c9db97df892525837681555385898001

Total downloads 6,045

For this version 2,168

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: