RubyGems Navigation menu

discourse-omniauth-jwt 0.0.2

An OmniAuth strategy to accept JWT-based single sign-on.

Versions:

  1. 0.0.3 - December 02, 2019 (9.5 KB)
  2. 0.0.2 - September 14, 2015 (9.5 KB)

Runtime Dependencies (2):

  • jwt >= 0
  • omniauth ~> 1.1
  • Development Dependencies (6):

    Owners:

    Authors:

    • Michael Bleigh, Robin Ward

    SHA 256 checksum:

    f174144a7faf60fc5f8b0e32c78ea6a72134e1560e41d0ab79871709b93cf3d3

    Total downloads 3,326

    For this version 2,472

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: