RubyGems Navigation menu

devise_bushido_authenticatable 1.0.3

Bushido SSO authentication module for Devise. A slight variant of the excellent work from Nat Budlin on devise_cas_authenticatable.

Versions:

  1. 1.0.3 - February 14, 2012 (32 KB)
  2. 1.0.2 - February 14, 2012 (32 KB)
  3. 1.0.1 - February 13, 2012 (32 KB)
  4. 1.0.0 - August 25, 2011 (17 KB)
  5. 1.0.0.alpha10 - July 26, 2011 (17 KB)

Runtime Dependencies (2):

  • devise = 1.5.3
  • rubycas-client >= 2.2.1
  • Development Dependencies (9):

    Owners:

    Authors:

    • Akash Manohar J, Sean Grove, Didier Lafforgue

    SHA 256 checksum:

    d0c8762e2fb4020e6656a0d485467060e5e12479c8228c3f93b44c76463d506b

    Total downloads 25,272

    For this version 4,533

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: