RubyGems Navigation menu

devise-secure-password 1.1.2

Adds configurable password policy enforcement to devise.

版本列表:

  1. 1.1.2 - March 19, 2020 (68.0 KB)
  2. 1.1.1 - March 19, 2020 (45.0 KB)

Runtime 依赖关系 (2):

  • devise >= 4.0.0, < 5.0.0
  • railties >= 5.0.0, < 7.0.0
  • Development 依赖关系 (21):

  • bundler >= 1.16.1
  • capybara >= 2.16.1, ~> 3.11
  • capybara-screenshot >= 1.0.18
  • coffee-rails ~> 4.2
  • database_cleaner ~> 1.6, >= 1.6.2
  • devise ~> 4.0
  • flay >= 2.10.0
  • launchy >= 2.4.3
  • rails >= 5.2.0, ~> 5.2
  • rake >= 12.3
  • rspec >= 3.7
  • rspec_junit_formatter >= 0.3
  • rspec-rails >= 3.7
  • rubocop >= 0.74.0
  • rubocop-rails >= 2.3.2
  • rubocop-rspec >= 1.35.0
  • ruby2ruby >= 2.4.0
  • selenium-webdriver >= 3.7.0
  • simplecov ~> 0.18.2
  • simplecov-console >= 0.4.2
  • sqlite3 >= 1.3.13
  • 所有者:

    Pushed by:

    作者:

    • Mark Eissler

    SHA 256 checksum:

    76ea760c6ed066536d12c252448a9e92580a8d3b69813baaf52b2a90aabab595

    下载总次数 715

    这个版本 499

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4

    相关链接: