RubyGems Navigation menu

devise-multi_auth 0.3.2

A Devise plugin for exposing multiple authentication providers via omniauth.

Versions:

  1. 0.3.2 - September 03, 2019 (12 ko)
  2. 0.3.1 - September 03, 2019 (12 ko)
  3. 0.2.0 - September 24, 2014 (12,5 ko)
  4. 0.1.0 - March 06, 2014 (7,5 ko)
  5. 0.0.5 - March 05, 2014 (7,5 ko)
Voir toutes les versions (9)

Dépendances de Runtime (3):

  • devise > 3.2
  • omniauth ~> 1.2
  • rails < 5.0
  • Dépendances de Development (6):

    Propriétaires:

    Pushed by:

    Auteurs:

    • jeremy.n.friesen@gmail.com

    Total de contrôle SHA 256:

    9b62ee5dfb8b98aef2a3762dd0c124bbfef6218ea42e2522e6cbeda2e4bd128f

    Total de téléchargements 16 158

    Pour cette version 1 233

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: