RubyGems Navigation menu

deface 1.8.1

Deface is a library that allows you to customize ERB, Haml and Slim views in a Rails application without editing the underlying view.

版本列表:

  1. 1.8.1 - March 26, 2021 (48.5 KB)
  2. 1.8.0 - March 26, 2021 (48.0 KB)
  3. 1.7.0 - February 19, 2021 (48.0 KB)
  4. 1.6.2 - February 10, 2021 (48.0 KB)
  5. 1.6.1 - January 19, 2021 (48.0 KB)
显示所有 (44 个版本)

Runtime 依赖关系 (4):

  • nokogiri >= 1.6
  • polyglot >= 0
  • rails >= 5.2
  • rainbow >= 2.1.0
  • Development 依赖关系 (9):

  • appraisal >= 0
  • erubis >= 0
  • gem-release >= 0
  • generator_spec ~> 0.8
  • haml >= 4.0, < 6
  • pry >= 0
  • rspec >= 3.1.0
  • simplecov >= 0.6.4
  • slim ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • Brian D Quinn

    SHA 256 checksum:

    f25a729d3b681886c6494c8f7dd550b01fa222f548fa5a208f751966bc547bc1

    下载总次数 3,666,896

    这个版本 171,628

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    相关链接: