RubyGems Navigation menu

db-query-matchers 0.10.0

RSpec matchers for database queries

Versions:

  1. 0.10.0 - September 26, 2019 (6,5 ko)
  2. 0.9.0 - May 18, 2017 (6,5 ko)
  3. 0.8.0 - January 25, 2017 (6,5 ko)
  4. 0.7.0 - October 28, 2016 (6,5 ko)
  5. 0.6.0 - July 08, 2016 (6,5 ko)
Voir toutes les versions (18)

Dépendances de Runtime (2):

  • activesupport >= 4.0, < 7
  • rspec ~> 3.0
  • Dépendances de Development (3):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Brigade Engineering, Henric Trotzig, Joe Lencioni

    Total de contrôle SHA 256:

    a765d6ad9cdf160bdd8dd3cc074ce987a2af7cd1a870cc0b4ce6348696c27d85

    Total de téléchargements 3 011 087

    Pour cette version 374 728

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.2

    Liens: