RubyGems Navigation menu

db-query-matchers 0.10.0

RSpec matchers for database queries

Versiones:

  1. 0.10.0 - September 26, 2019 (7 KB)
  2. 0.9.0 - May 18, 2017 (7 KB)
  3. 0.8.0 - January 25, 2017 (7 KB)
  4. 0.7.0 - October 28, 2016 (7 KB)
  5. 0.6.0 - July 08, 2016 (7 KB)
Mostrar todas las versiones (18 total)

dependencias de Runtime (2):

  • activesupport >= 4.0, < 7
  • rspec ~> 3.0
  • dependencias de Development (3):

    Propietarios:

    Subida por:

    Autores:

    • Brigade Engineering, Henric Trotzig, Joe Lencioni

    SHA 256 checksum:

    a765d6ad9cdf160bdd8dd3cc074ce987a2af7cd1a870cc0b4ce6348696c27d85

    Total de descargas 3.513.214

    Para esta versión 623.143

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.2

    Enlace: