RubyGems Navigation menu

db-query-matchers 0.9.0

RSpec matchers for database queries

Versions:

  1. 0.10.0 - September 26, 2019 (6,5 ko)
  2. 0.9.0 - May 18, 2017 (6,5 ko)
  3. 0.8.0 - January 25, 2017 (6,5 ko)
  4. 0.7.0 - October 28, 2016 (6,5 ko)
  5. 0.6.0 - July 08, 2016 (6,5 ko)
Voir toutes les versions (18)

Dépendances de Runtime (2):

  • activesupport <= 6.0, >= 4.0
  • rspec ~> 3.0
  • Dépendances de Development (3):

  • activerecord <= 6.0, >= 4.0
  • appraisal ~> 2.0
  • sqlite3 >= 0
  • Propriétaires:

    Auteurs:

    • Brigade Engineering, Henric Trotzig, Joe Lencioni

    Total de contrôle SHA 256:

    65f757f7c02692f5c70c210ed7ff2e5a7bce101bd643ae99ecbbb1cd8ce06a7c

    Total de téléchargements 3 147 401

    Pour cette version 1 313 756

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.2

    Liens: