RubyGems Navigation menu

db-query-matchers 0.10.0

RSpec matchers for database queries

Versions:

  1. 0.10.0 - September 26, 2019 (6.5 KB)
  2. 0.9.0 - May 18, 2017 (6.5 KB)
  3. 0.8.0 - January 25, 2017 (6.5 KB)
  4. 0.7.0 - October 28, 2016 (6.5 KB)
  5. 0.6.0 - July 08, 2016 (6.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • activesupport >= 4.0, < 7
  • rspec ~> 3.0
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Brigade Engineering, Henric Trotzig, Joe Lencioni

    SHA 256 checksum:

    a765d6ad9cdf160bdd8dd3cc074ce987a2af7cd1a870cc0b4ce6348696c27d85

    Total downloads 3,003,397

    For this version 371,891

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Links: